Saturday 15th August 2015 21:10

Hi! I'm trying to install Zenario on a server with MariaDB 10.1 which fails for a version issue. As far as I understand it, compareVersionNumber uses string compare which means 10.1.5 is lower than 5.0.0. Yours, Olivier

Tuesday 18th August 2015 09:42

Hi there Olivier! That string compare will be fixed the next time we release a build - alternately I've committed it to GitHub if you want it now. Having said that I must warn you that we don't test or support MariaDB. I can't promise you that Zenario will work with MariaDB, though I'd be interested to know if it does!

You must confirm your screen name on your profile in order to comment.

Please Login if you wish to add a message.