Sunday 8th October 2017 04:25

I am trying to install a version of Zenario 7.7 on a WAMPServer.  The PHP version is 7.1.10 and the mySQL version is 5.7.19.  But when I try to run the installation, I got the message :

 

MySQL version 5.5.3 or later (you have version mysqlnd 5.0.12-dev - 20150407 - $Id: b396954eeb2d1d9ed7902b8bae237b287f21ad9e $)

 

Thank you.

 

Monday 9th October 2017 09:16

Hi there!

 

It sounds like you might have updated your MySQL database to version 5.7, but you're still using the 5.0 MySQL client in PHP.

 

Just to be clear, we need both the database and the database client to be at least 5.5.3.

 

We've never tried WAMPServer so couldn't offer much advice. But maybe you just need to download the latest version from their website or something..?

You must confirm your screen name on your profile in order to comment.

Please Login if you wish to add a message.